Case Event Edit

Install Latest Version

12,893 downloads

This version requires FogBugz 8.7.57 or higher.

Screenshots

Created by Fog Creek Software Fog Creek Plugin

Latest version: 1.1.1.28

Enables editing of existing case events.

You can now edit existing case events! Fix typos, modify bug descriptions, add new repro steps, and more!

All edits to every event are saved in your FogBugz case history, so you can make changes and fix mistakes without needing to worry about losing any important history.

Show All Versions

  • Version 1.1.1.28

    Released on 4/21/2014 for API 3.51

    Various cosmetic and minor bug fixes

    Install Version 1.1.1.28

    This version requires FogBugz 8.7.57 or higher.

  • Version 1.1.1.22

    Released on 8/18/2011 for API 3.43

    - Removed the AjaxUpload.js library from CaseEventEdit since it is now bundled as part of core FogBugz
    - Compatibility fix for jQuery upgrade
    - Bugfix related to toggling plain/rich-text case editing

    Install Version 1.1.1.22

    This version requires FogBugz 8.5.122 or higher.

  • Version 1.1.1.20

    Released on 4/11/2011 for API 3.31

    - Fixed an overly-aggressive permissions check which caused Case Event Edit to throw an exception when a case was viewed via a ticket by a logged-in user who doesn't otherwise have permission to view the case.

    Install Version 1.1.1.20

    This version requires FogBugz 8.3.42 or higher.

  • Version 1.1.1.19

    Released on 4/11/2011 for API 3.31

    - Performance tweak to prevent a potential slowdown caused by Case Event Edit when loading cases with hundreds of attachments.
    - It's now possible to edit a case, change only its formatting type, and save the edit.

    Install Version 1.1.1.19

    This version requires FogBugz 8.3.42 or higher.

  • Version 1.1.1.17

    Released on 2/8/2011 for API 3.31

    Fixed a SQL query which was causing 'Invalid column name' exceptions in some databases.

    Install Version 1.1.1.17

    This version requires FogBugz 8.3.42 or higher.

  • Version 1.1.1.16

    Released on 2/3/2011 for API 3.31

    Support for FogBugz 8.3's rich case events.

    Install Version 1.1.1.16

    This version requires FogBugz 8.3.42 or higher.

  • Version 1.1.1.4

    Released on 12/9/2010 for API 3.18

    BugFix release:
    - Enforce monospace fonts in Safari
    - Fix the history view in IE9

    Install Version 1.1.1.4

    This version requires FogBugz 8.0.32 or higher.

  • Version 1.1.1.1

    Released on 9/20/2010 for API 3.18

    Case Event Edit now supports snippets, just like normal editing. Use the snippet key (default: ` ) to interact with snippets while editing case events.

    Install Version 1.1.1.1

    This version requires FogBugz 8.0.32 or higher.

  • Version 1.0.0.9

    Released on 8/17/2010 for API 3.5

    Compatibility patch for FogBugz 8 and a timezone fix for users whose server timezone setting in FogBugz differs from the actual timezone of their server.

    Install Version 1.0.0.9

    This version requires FogBugz 7.3 or higher.

  • Version 1.0.0.6

    Released on 5/28/2010 for API 3.5

    Another timezone fix, this time for the header.

    Install Version 1.0.0.6

    This version requires FogBugz 7.3 or higher.

  • Version 1.0.0.5

    Released on 5/28/2010 for API 3.5

    Bugfix release:
    - Summaries and headers now user the term "Revised" instead of "Edited"
    - Timezones now correctly handled in summary text
    - Improved error handling of editing from expired pages

    Install Version 1.0.0.5

    This version requires FogBugz 7.3 or higher.

  • Version 1.0.0.2

    Released on 5/12/2010 for API 3.5

    Fixed a bug which occured in IE6/7/8:
    - Images are now automatically resized after being attached via Case Event Edit.

    Install Version 1.0.0.2

    This version requires FogBugz 7.3 or higher.

  • Version 1.0.0.1

    Released on 5/11/2010 for API 3.5

    Events created by special FogBugz entities (such as the mail sorter or the user "FogBugz") are now editable.

    Install Version 1.0.0.1

    This version requires FogBugz 7.3 or higher.

  • Version 1

    Released on 5/10/2010 for API 3.5

    Install Version 1

    This version requires FogBugz 7.3 or higher.